Archive for .NET

Hotmail Down Again? “Live” and .Net logon as well?

Posted in Taz, Technical with tags , , , , , , , , , , on February 26, 2008 by tazspaz

Back on February 7th of this year I had a post in which many people viewed about Hotmail being down.  Here we are once again.   

For several hours now I have received the below faithful screen every time trying to log in to my hotmail account. 

It’s kind of strange for a server farm as large as Hotmail to be down like this not to mention twice in one month.  Anyone else experiencing this right now? 

Again

(Update 0605 PST, I’m in L.A at the moment)
As you can see from the comments to this post it is not a small outage. 
This seems to be wide spread and much longer then the “blip” outages Microsoft usually experiences.   I’m starting to see news articles in searches on the topic now as well. I wonder if Microsoft will come out and say what’s happened?    

(Update 0715 PST)
Well one of the comments posted to the blog here brought up an interesting point.  Do you have any other Microsoft Live products that you use?  Products where you have to sign in with your .Net account to gain access?   
Well “Joe T” (comment post) and I do.  It appears every where I have tried so far the Live account logon using my Microsoft passport account does not work.  I have tried Hotmail, OneCare, eLearning, and support for instance and I still see the “Service Unavailable” page appear. This appears to be much more than just Hotmail.  Wonder what news media outlet will “dare” pick this issue up and run with it?

(Update 0737 PST)
ROFLMAO
Okay so “steveF” posted the Microsoft “Network Status Report” page in his comment to today’s Rant. So … Here’s the thing that made me laugh even more (let’s just forget the status reported a moment, that just made me giggle).  When you try to follow the links to the left of the page or login from there you get “Page Not Found” errors. 
So really, no issues huh?  Shrugs  S’Okay … but I don’t believe you.

🙂

You can locate the network status results here. 

(Update 1910 PST) 

Well sorry everyone, I have just about an hour ago emerged from the client’s “telecom black hole” and updated the comments awaiting moderation. As for Hotmail, Live, and .Net logon issues it appears all is well once again. Here is my question, are we really to believe that Pakistan caused the internet outages we noticed?  Read the article here.